aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsveneh <sven@ethdev.com>2014-11-11 22:04:19 +0800
committersveneh <sven@ethdev.com>2014-11-11 22:04:19 +0800
commit74a49676be19239da2b299bb91447125900393a6 (patch)
treee48772a062bd5b1279a2e23113e150a154178c5b /CMakeLists.txt
parentc492df94fb760b9c9541a785ffb03e4456dcff63 (diff)
parente4f4eaf7c86481f4ee5f30f24cd1a26c239a4915 (diff)
downloaddexon-solidity-74a49676be19239da2b299bb91447125900393a6.tar
dexon-solidity-74a49676be19239da2b299bb91447125900393a6.tar.gz
dexon-solidity-74a49676be19239da2b299bb91447125900393a6.tar.bz2
dexon-solidity-74a49676be19239da2b299bb91447125900393a6.tar.lz
dexon-solidity-74a49676be19239da2b299bb91447125900393a6.tar.xz
dexon-solidity-74a49676be19239da2b299bb91447125900393a6.tar.zst
dexon-solidity-74a49676be19239da2b299bb91447125900393a6.zip
Merge branch 'develop' of https://github.com/ethereum/cpp-ethereum into build_enhancement
Conflicts: alethzero/CMakeLists.txt cmake/EthDependenciesDeprecated.cmake libdevcrypto/CryptoPP.h libdevcrypto/EC.cpp third/CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38e3ca1c..c6da088b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include_directories(${CRYPTOPP_INCLUDE_DIR})
file(GLOB HEADERS "*.h")
add_executable(testeth ${SRC_LIST} ${HEADERS})
-add_executable(createRandomTest createRandomTest.cpp vm.cpp)
+add_executable(createRandomTest createRandomTest.cpp vm.cpp TestHelper.cpp)
target_link_libraries(testeth ethereum)