aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordebris <marek.kotewicz@gmail.com>2015-09-01 21:30:26 +0800
committerdebris <marek.kotewicz@gmail.com>2015-09-01 21:30:26 +0800
commit619c91321ba226974cbd0db41e6397f50981d55d (patch)
treefe7289f28f54d5005889c48237d028f4d0b0fa41 /CMakeLists.txt
parentaad59bd1aaab3b2c3eb5b219a071bec1c5bc6f85 (diff)
downloaddexon-solidity-619c91321ba226974cbd0db41e6397f50981d55d.tar
dexon-solidity-619c91321ba226974cbd0db41e6397f50981d55d.tar.gz
dexon-solidity-619c91321ba226974cbd0db41e6397f50981d55d.tar.bz2
dexon-solidity-619c91321ba226974cbd0db41e6397f50981d55d.tar.lz
dexon-solidity-619c91321ba226974cbd0db41e6397f50981d55d.tar.xz
dexon-solidity-619c91321ba226974cbd0db41e6397f50981d55d.tar.zst
dexon-solidity-619c91321ba226974cbd0db41e6397f50981d55d.zip
changes required to compile solidity in a single project
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 49de37e9..f7477891 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.0.0)
-set(ETH_CMAKE_DIR "${CMAKE_CURRENT_LIST_DIR}/../cpp-ethereum-cmake" CACHE PATH "The the path to the cmake directory")
+set(ETH_CMAKE_DIR "${CMAKE_CURRENT_LIST_DIR}/../cmake" CACHE PATH "The the path to the cmake directory")
list(APPEND CMAKE_MODULE_PATH ${ETH_CMAKE_DIR})
# Set cmake_policies