aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGav Wood <i@gavwood.com>2014-02-06 02:41:17 +0800
committerGav Wood <i@gavwood.com>2014-02-06 02:41:17 +0800
commit4475c1c312b72836d34b4b0f065528a82c460ce4 (patch)
treea805f73af491d2bd5b7998ea9ab2ec74dc84ce39 /CMakeLists.txt
parent1214b0892c3870be8b2db7f5091f704da4e6f190 (diff)
downloaddexon-solidity-4475c1c312b72836d34b4b0f065528a82c460ce4.tar
dexon-solidity-4475c1c312b72836d34b4b0f065528a82c460ce4.tar.gz
dexon-solidity-4475c1c312b72836d34b4b0f065528a82c460ce4.tar.bz2
dexon-solidity-4475c1c312b72836d34b4b0f065528a82c460ce4.tar.lz
dexon-solidity-4475c1c312b72836d34b4b0f065528a82c460ce4.tar.xz
dexon-solidity-4475c1c312b72836d34b4b0f065528a82c460ce4.tar.zst
dexon-solidity-4475c1c312b72836d34b4b0f065528a82c460ce4.zip
Added SECP256k1 project.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53869659..0a7b494b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,6 @@ find_package(Threads REQUIRED)
target_link_libraries(testeth ethereum)
target_link_libraries(testeth miniupnpc)
target_link_libraries(testeth ${CRYPTOPP_LIBRARIES})
-target_link_libraries(testeth secp256k1)
target_link_libraries(testeth gmp)
target_link_libraries(testeth boost_system)
target_link_libraries(testeth boost_filesystem)