aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-12-01 00:50:13 +0800
committerchriseth <chris@ethereum.org>2017-12-01 00:50:13 +0800
commit0971c00b21e8ad7f61faa700a8413641e85b182e (patch)
treed77b9547bd29a5120569e9a6b23bdb136d05a0ab /CMakeLists.txt
parentd0af0c14841648365ad05ecc626e672a16df5b5c (diff)
downloaddexon-solidity-0971c00b21e8ad7f61faa700a8413641e85b182e.tar
dexon-solidity-0971c00b21e8ad7f61faa700a8413641e85b182e.tar.gz
dexon-solidity-0971c00b21e8ad7f61faa700a8413641e85b182e.tar.bz2
dexon-solidity-0971c00b21e8ad7f61faa700a8413641e85b182e.tar.lz
dexon-solidity-0971c00b21e8ad7f61faa700a8413641e85b182e.tar.xz
dexon-solidity-0971c00b21e8ad7f61faa700a8413641e85b182e.tar.zst
dexon-solidity-0971c00b21e8ad7f61faa700a8413641e85b182e.zip
Increment version to 0.4.20.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 24bea3b3..105de851 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.19")
+set(PROJECT_VERSION "0.4.20")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)