aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGav Wood <i@gavwood.com>2014-01-04 01:25:46 +0800
committerGav Wood <i@gavwood.com>2014-01-04 01:25:46 +0800
commit0391d6a18b96bd737a320d3777ec2aa0f31c748e (patch)
treeb15e44975c07490107130a2b1789064f0fa13405 /CMakeLists.txt
parent61e22f7bb56c1f29cbae03e7fdcbdf20c3a472df (diff)
downloaddexon-solidity-0391d6a18b96bd737a320d3777ec2aa0f31c748e.tar
dexon-solidity-0391d6a18b96bd737a320d3777ec2aa0f31c748e.tar.gz
dexon-solidity-0391d6a18b96bd737a320d3777ec2aa0f31c748e.tar.bz2
dexon-solidity-0391d6a18b96bd737a320d3777ec2aa0f31c748e.tar.lz
dexon-solidity-0391d6a18b96bd737a320d3777ec2aa0f31c748e.tar.xz
dexon-solidity-0391d6a18b96bd737a320d3777ec2aa0f31c748e.tar.zst
dexon-solidity-0391d6a18b96bd737a320d3777ec2aa0f31c748e.zip
VM nearly instruction-complete.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 336ccd15..fbd39371 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,8 @@ cmake_policy(SET CMP0015 NEW)
aux_source_directory(. SRC_LIST)
include_directories(../libethereum)
link_directories(../libethereum)
+link_directories(../../secp256k1)
add_executable(testeth ${SRC_LIST})
-target_link_libraries(testeth libethereum)
+target_link_libraries(testeth ethereum)