aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsveneh <sven@ethdev.com>2014-11-06 17:41:37 +0800
committersveneh <sven@ethdev.com>2014-11-06 17:41:37 +0800
commit935b56755df847c307c508df29f28f5c01587ed4 (patch)
treecf3cb81ae4a6850ef90dac3954c5a4f330cfe0bd /CMakeLists.txt
parent2d9771e4fedc4181080dc8d28b45abb51ddf46cf (diff)
downloaddexon-solidity-935b56755df847c307c508df29f28f5c01587ed4.tar
dexon-solidity-935b56755df847c307c508df29f28f5c01587ed4.tar.gz
dexon-solidity-935b56755df847c307c508df29f28f5c01587ed4.tar.bz2
dexon-solidity-935b56755df847c307c508df29f28f5c01587ed4.tar.lz
dexon-solidity-935b56755df847c307c508df29f28f5c01587ed4.tar.xz
dexon-solidity-935b56755df847c307c508df29f28f5c01587ed4.tar.zst
dexon-solidity-935b56755df847c307c508df29f28f5c01587ed4.zip
... addition to last commit, these were lost.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a11c9fa1..f591e011 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,10 +14,10 @@ target_link_libraries(testeth ethcore)
target_link_libraries(testeth secp256k1)
target_link_libraries(testeth gmp)
target_link_libraries(testeth solidity)
-target_link_libraries(testeth ${CRYPTOPP_LS})
+target_link_libraries(testeth ${CRYPTOPP_LIBRARIES})
target_link_libraries(testeth webthree)
if(JSONRPC_LS)
-target_link_libraries(testeth web3jsonrpc)
+ target_link_libraries(testeth web3jsonrpc)
endif()
target_link_libraries(createRandomTest ethereum)