aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGav Wood <g@ethdev.com>2014-11-07 07:40:59 +0800
committerGav Wood <g@ethdev.com>2014-11-07 07:40:59 +0800
commit49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144 (patch)
treee2c4fde1d5d5d6bf8f8d1d59fac1bbde34b039b8 /CMakeLists.txt
parenteb894869d49d4be512c73e517f7013717645cbbb (diff)
parent8a0fff83f1b447d952410a76674cba1011a47387 (diff)
downloaddexon-solidity-49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144.tar
dexon-solidity-49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144.tar.gz
dexon-solidity-49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144.tar.bz2
dexon-solidity-49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144.tar.lz
dexon-solidity-49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144.tar.xz
dexon-solidity-49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144.tar.zst
dexon-solidity-49e03ad4c9dc3ef8caf7f2cccfb52a744d55b144.zip
Merge pull request #483 from chriseth/libevmcore
Moved instructions and assembly to new libevmcore.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f425bba4..f335dd75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,8 +16,7 @@ file(GLOB HEADERS "*.h")
include_directories(..)
-# @todo we only depend on Assembly, not on all of lll
-target_link_libraries(${EXECUTABLE} evmface devcore lll)
+target_link_libraries(${EXECUTABLE} evmcore devcore)
install( TARGETS ${EXECUTABLE} ARCHIVE DESTINATION lib LIBRARY DESTINATION lib )
install( FILES ${HEADERS} DESTINATION include/${EXECUTABLE} )