aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-09-06 22:55:53 +0800
committerchriseth <chris@ethereum.org>2018-09-06 22:55:53 +0800
commit507cdf6de20b5c9bc9a0a8de311e9018af552865 (patch)
tree4318fa68a9e66769d8bc7f76a033bb1aedfb7df2 /CMakeLists.txt
parente67f0147998a9e3835ed3ce8bf6a0a0c634216c5 (diff)
downloaddexon-solidity-507cdf6de20b5c9bc9a0a8de311e9018af552865.tar
dexon-solidity-507cdf6de20b5c9bc9a0a8de311e9018af552865.tar.gz
dexon-solidity-507cdf6de20b5c9bc9a0a8de311e9018af552865.tar.bz2
dexon-solidity-507cdf6de20b5c9bc9a0a8de311e9018af552865.tar.lz
dexon-solidity-507cdf6de20b5c9bc9a0a8de311e9018af552865.tar.xz
dexon-solidity-507cdf6de20b5c9bc9a0a8de311e9018af552865.tar.zst
dexon-solidity-507cdf6de20b5c9bc9a0a8de311e9018af552865.zip
Set version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0c05208f..f30872af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.24")
+set(PROJECT_VERSION "0.4.25")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)