aboutsummaryrefslogtreecommitdiffstats
path: root/python-packages/order_utils/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'python-packages/order_utils/README.md')
-rw-r--r--python-packages/order_utils/README.md4
1 files changed, 2 insertions, 2 deletions
diff --git a/python-packages/order_utils/README.md b/python-packages/order_utils/README.md
index a266694db..4c5f7627c 100644
--- a/python-packages/order_utils/README.md
+++ b/python-packages/order_utils/README.md
@@ -18,7 +18,7 @@ Please read our [contribution guidelines](../../CONTRIBUTING.md) before getting
### Install Code and Dependencies
-Ensure that you have Python >=3.6 installed, then:
+Ensure that you have installed Python >=3.6 and Docker. Then:
```bash
pip install -e .[dev]
@@ -26,7 +26,7 @@ pip install -e .[dev]
### Test
-`./setup.py test`
+Tests depend on a running ganache instance with the 0x contracts deployed in it. For convenience, a docker container is provided that has ganache-cli and a snapshot containing the necessary contracts. A shortcut is provided to run that docker container: `./setup.py ganache`. With that running, the tests can be run with `./setup.py test`.
### Clean