aboutsummaryrefslogtreecommitdiffstats
path: root/python-packages/json_schemas/setup.py
diff options
context:
space:
mode:
authorF. Eugene Aumson <feuGeneA@users.noreply.github.com>2018-12-14 03:31:07 +0800
committerF. Eugene Aumson <feuGeneA@users.noreply.github.com>2018-12-15 05:53:21 +0800
commit087469f1f303285c3c234b367f60dbe8a0e9258a (patch)
tree4ac0c7035878934a64484a9d1a96cff9bc25b468 /python-packages/json_schemas/setup.py
parentb6c8126589a94c2986c591ad7741cd3787a96e58 (diff)
downloaddexon-sol-tools-087469f1f303285c3c234b367f60dbe8a0e9258a.tar
dexon-sol-tools-087469f1f303285c3c234b367f60dbe8a0e9258a.tar.gz
dexon-sol-tools-087469f1f303285c3c234b367f60dbe8a0e9258a.tar.bz2
dexon-sol-tools-087469f1f303285c3c234b367f60dbe8a0e9258a.tar.lz
dexon-sol-tools-087469f1f303285c3c234b367f60dbe8a0e9258a.tar.xz
dexon-sol-tools-087469f1f303285c3c234b367f60dbe8a0e9258a.tar.zst
dexon-sol-tools-087469f1f303285c3c234b367f60dbe8a0e9258a.zip
Support ALL the schemas
Diffstat (limited to 'python-packages/json_schemas/setup.py')
-rwxr-xr-xpython-packages/json_schemas/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-packages/json_schemas/setup.py b/python-packages/json_schemas/setup.py
index f8c3cf14b..7813f101f 100755
--- a/python-packages/json_schemas/setup.py
+++ b/python-packages/json_schemas/setup.py
@@ -136,7 +136,7 @@ setup(
"publish": PublishCommand,
"publish_docs": PublishDocsCommand,
},
- install_requires=["jsonschema", "mypy_extensions"],
+ install_requires=["jsonschema", "mypy_extensions", "stringcase"],
extras_require={
"dev": [
"bandit",