summaryrefslogtreecommitdiffstats
path: root/mingw-w64-libepoxy/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'mingw-w64-libepoxy/PKGBUILD')
-rw-r--r--mingw-w64-libepoxy/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/mingw-w64-libepoxy/PKGBUILD b/mingw-w64-libepoxy/PKGBUILD
index 56c7fd1..17d881b 100644
--- a/mingw-w64-libepoxy/PKGBUILD
+++ b/mingw-w64-libepoxy/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=mingw-w64-libepoxy
pkgver=1.2
-pkgrel=1
+pkgrel=2
pkgdesc="A library for handling OpenGL function pointer management for you (mingw-w64)"
arch=(any)
url="https://github.com/anholt/libepoxy"
@@ -38,8 +38,8 @@ package() {
cd "build-${_arch}"
make DESTDIR="$pkgdir" install
find "$pkgdir/usr/${_arch}" -name '*.exe' -o -name '*.bat' -o -name '*.def' -o -name '*.exp' -o -name '*.manifest' | xargs -rtl1 rm
- find "$pkgdir/usr/${_arch}" -name '*.dll' | xargs -rtl1 ${_arch}-strip -x
- find "$pkgdir/usr/${_arch}" -name '*.a' -o -name '*.dll' | xargs -rtl1 ${_arch}-strip -g
+ find "$pkgdir/usr/${_arch}" -name '*.dll' | xargs -rtl1 ${_arch}-strip --strip-unneeded
+ find "$pkgdir/usr/${_arch}" -name '*.a' | xargs -rtl1 ${_arch}-strip -g
cd ..
done
}