summaryrefslogtreecommitdiffstats
path: root/guix
diff options
context:
space:
mode:
Diffstat (limited to 'guix')
-rw-r--r--guix/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/guix/PKGBUILD b/guix/PKGBUILD
index cf55ce3..0d1ce42 100644
--- a/guix/PKGBUILD
+++ b/guix/PKGBUILD
@@ -23,7 +23,7 @@ build() {
check() {
cd ${srcdir}/${pkgname}-${pkgver}
- make -k -j1 chec
+ make -k -j1 check
}
package() {